Author: tehdow <patriots@dynasty.com>     Reply to Message
Date: 4/27/2011 8:22:11 AM
Subject: What do I need?


can i just join the server and have at it? or do I need mods and shit? also.. i'm going to assume that if the server is at say version 2.0 and an update makes it 3.0 I can't join the server till its updated to 3.0 right? what are the do's and do not's of the server?
_